Jump to content

Click the Links to Support our Sponsors >> Thai Friendly | Luxury Pattaya Nightly Condo Rentals | Le Pub Soi Diamond | Pattaya Investigations | Babydolls Agogo | Agoda Users PLEASE READ | Pattaya News | Pattaya Bars | Agoda Hotels | Donating to the Forum | Add your Text or Event here

jed§

Having Problems with the site

Recommended Posts

jed§

Since yesterday I've not been able to go on to another page when I'm looking at a topic and I've just noticed that when I try to respond to a post with a 'like' a message comes up saying that there was a problem. Can someone help, please? Is it my computer which has a glitch? Have I been banned without knowing? 

Share this post


Link to post
Share on other sites
sadisfied

Same here

Share this post


Link to post
Share on other sites
Autoroam

I couldn't log in all day....kept kicking me back to the bigger sign in page again and again.

tried different browsers all same.

guess its a glitch cos Im in now.

Share this post


Link to post
Share on other sites
jed§

Thanks guys - phew! I'm terrified of being banned!!

Share this post


Link to post
Share on other sites
davidge

There have been problems for a couple of weeks. Different issues at different times.

I’m sure it’s being looked at.

Share this post


Link to post
Share on other sites
Autoroam
Just now, jed§ said:

Thanks guys - phew! I'm terrified of being banned!!

i would assume you get a warning or two before that happens....or a ST with jenny.

Share this post


Link to post
Share on other sites
Mstn2014

Also the activity page is only showing 14 items in the last 12 hours...  Either there is a problem or everybody is ill!

Share this post


Link to post
Share on other sites
Buttviking

I have had little problem logging in, but can't react to post in any browser on any device.. weird.

Share this post


Link to post
Share on other sites
kansuwan

All of the above;  accessing from within Thailand. 

Share this post


Link to post
Share on other sites
daytripperz

I stay logged in on my PC but on my phone I now have to log in - but it keeps looping the log in screen.

Share this post


Link to post
Share on other sites
Ru4Real

I'd take it personally if I was you gents :Whistle:

 

Apart from the fact I've been locked out along, with a lot others too, until now. The issue has been getting looked at and hopefully, will be fully resolved soon. Our apologies for the glitches and thanks for your patience.

Share this post


Link to post
Share on other sites
Ru4Real
1 hour ago, Autoroam said:

i would assume you get a warning or two before that happens....or a ST with jenny.

Never assume :NoNo3:

:Laugh1:

Share this post


Link to post
Share on other sites
nunchuck

Me too having all sorts of problems 

it will be put right soon I think 

has it been reported ?

Share this post


Link to post
Share on other sites
Ru4Real
6 minutes ago, nunchuck said:

has it been reported ?

 

35 minutes ago, Ru4Real said:

The issue has been getting looked at and hopefully, will be fully resolved soon. Our apologies for the glitches and thanks for your patience.

 

Share this post


Link to post
Share on other sites
ZRHuser
2 hours ago, jed§ said:

Since yesterday I've not been able to go on to another page when I'm looking at a topic and I've just noticed that when I try to respond to a post with a 'like' a message comes up saying that there was a problem. Can someone help, please? Is it my computer which has a glitch? Have I been banned without knowing? 

I had the same problem yesterday. My way around was to right click on the next page number and choose open in a new tab. That worked using my computer. Today it's working like it should. However the forum page itself looks a little strange. 

Share this post


Link to post
Share on other sites
Guiness

and i thought i couldnt remember my password !!!

Share this post


Link to post
Share on other sites
davidge
24 minutes ago, Guiness said:

and i thought i couldnt remember my password !!!

Just use ‘password’ as your password for everything then you won’t forget.

Share this post


Link to post
Share on other sites
dh842

same same

Share this post


Link to post
Share on other sites
Taptap
I stay logged in on my PC but on my phone I now have to log in - but it keeps looping the log in screen.
Same thing is happening to me. I installed Tapatalk to login.

Sent from my Pixel 2 XL using Tapatalk

Share this post


Link to post
Share on other sites
eXplosief

With issues like this it often helps to clear cookies and cache. 

Share this post


Link to post
Share on other sites
Harry Brown

There have been issues with the server sync , so please bear with us. Us Mods are in the same boat as you guys.

Share this post


Link to post
Share on other sites
Autoroam

Just to avoid mass panic...would have been nice if there was a warning like this on the home page:

"There have been issues with the server sync , so please bear with us. "

Just a suggestion in case of any future outages.

Share this post


Link to post
Share on other sites
davidge

ADCCBC70-E0DB-4264-93C5-BBF170A8BCF1.jpeg.fdd3117a69a011742eca4f254812abbb.jpeg

Share this post


Link to post
Share on other sites
Mstn2014
24 minutes ago, davidge said:

ADCCBC70-E0DB-4264-93C5-BBF170A8BCF1.jpeg.fdd3117a69a011742eca4f254812abbb.jpeg

Douglas Adams would agree.

Share this post


Link to post
Share on other sites
deimar
2 hours ago, davidge said:

ADCCBC70-E0DB-4264-93C5-BBF170A8BCF1.jpeg.fdd3117a69a011742eca4f254812abbb.jpeg

i really did :D 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.